Opgrader

Hvorfor kan jeg ikke vende tilbage til ældre arbejdsversion af php efter ugrade med fejllog på php 7.2 og 7.3
Vil opgradering af PHP bryde mit websted?Hvordan opgraderer jeg PHP 5.6 til 7?Er PHP 7 bagudkompatibel?Hvilken operatør er der ikke i ældre versioner ...